Resource icon

mBot 24

No permission to download
No server is on another machine of course in the configu is given information about the IP address of the server on which is ts
That might not be enough
On the machine where you have your server on, make sure you add the ip of the server you have your mbot to the whitelist
 
Okay, in this case:
If you're using iptables and your query port is blocked to incomming connections, make sure you enable the mbot machines ip address on your ts3 server.
 
Code:
./run start
:: TeamSpeak3 m-bot Premium
:: Application developers: Adams & K-Scripts
:: Contact: e-mail: [email protected] | GG: 35694104
:: Version: Final [24.0 Final]
:: Started m-bot ID: 1 - done!
:: Started m-bot ID: 2 - done!
:: Started m-bot ID: 3 - done!
:: Started m-bot ID: 4 - done!
:: Started m-bot ID: 5 - done!
bot running ok , but nothing happened !?!!?!?!?!? whats the problem ?
 
Code:
php core.php -i 1
:: Welcome interface MBot Premium TeamSpeak3.
:: Analyzing files:
: Loading a configuration file (completed)
: Checking the global configuration. (completed)
: Turn on file and launch the general classes.

: Connecting to server Teamspeak 3. (completed)
: > MBot passed on channel id: 14
: > MBot changed his nickname to: [BOT]Crazy
: Loading plugins, commands and events.


: Loading completed.
: Loaded: 3 pluginy, 0 commmands, 11 events
:: Everything looks correct, the bot starts!
:: Version MBot: 24.0 [Build: 4173]
same with "php core.php -I 1" run ok but not work not change anything on ts or not connect any bot in ts . :/
 
Code:
php core.php -i 1
:: Welcome interface MBot Premium TeamSpeak3.
:: Analyzing files:
: Loading a configuration file (completed)
: Checking the global configuration. (completed)
: Turn on file and launch the general classes.

: Connecting to server Teamspeak 3. (completed)
: > MBot passed on channel id: 14
: > MBot changed his nickname to: [BOT]Crazy
: Loading plugins, commands and events.


: Loading completed.
: Loaded: 3 pluginy, 0 commmands, 11 events
:: Everything looks correct, the bot starts!
:: Version MBot: 24.0 [Build: 4173]
same with "php core.php -I 1" run ok but not work not change anything on ts or not connect any bot in ts . :/
Read what I wrote before you post your question.
 
I personally never liked mbota, bugs all the time and difficult installation. I also heard he has a backdoor but only the owner knows about him
 
The case of going to the server resolved the bad server id with a spell. But now it appears that the bot again does not want to get the name to its correct that I set in the config before it is all the time (mbot) and insists half of it and writes its own.
And always the same problem.
[23/July/2017 16:38:16] [QUERY_ERROR] invalid parameter size
 
I have error..
[MenadżerKonfiguracji: Błąd]: W pliku konfiguracji znajduje się niepoprawny adres ip serwera. // bad server ip

[MenadżerKonfiguracji: Błąd]: Wprowadź poprawny port w konfiguracji bota. // bad query port

[MenadżerKonfiguracji: Błąd]: Id serwera w menadżerze konfiguracji jest niepoprawne. // bad server id
But ip, port and id in config file is good.
 
I have error..
[MenadżerKonfiguracji: Błąd]: W pliku konfiguracji znajduje się niepoprawny adres ip serwera. // bad server ip

[MenadżerKonfiguracji: Błąd]: Wprowadź poprawny port w konfiguracji bota. // bad query port

[MenadżerKonfiguracji: Błąd]: Id serwera w menadżerze konfiguracji jest niepoprawne. // bad server id
But ip, port and id in config file is good.
maybe translate the error so we can help you?
 
maybe translate the error so we can help you?
Just look...
[MenadżerKonfiguracji: Błąd]: W pliku konfiguracji znajduje się niepoprawny adres ip serwera. // bad server ip

[MenadżerKonfiguracji: Błąd]: Wprowadź poprawny port w konfiguracji bota. // bad query port

[MenadżerKonfiguracji: Błąd]: Id serwera w menadżerze konfiguracji jest niepoprawne. // bad server id

ConfigManager: IP in config file is BAD.
Config Manager: QueryPort in config file is BAD.
ConfigManager: Server ID in config file is BAD.
 
I have error..
[MenadżerKonfiguracji: Błąd]: W pliku konfiguracji znajduje się niepoprawny adres ip serwera. // bad server ip

[MenadżerKonfiguracji: Błąd]: Wprowadź poprawny port w konfiguracji bota. // bad query port

[MenadżerKonfiguracji: Błąd]: Id serwera w menadżerze konfiguracji jest niepoprawne. // bad server id
But ip, port and id in config file is good.
1 Enter the address of the numeric server - Check the whitelist and set the anti-flood to 99999
2 Enter the correct port if you have a standard it is 10011 If not suitable
3 The server id case is usually 0 but I would recommend you log on to yotage and check

The config is in a folder /*.*/inc/configs -> file 'config.php'

Returning to my problem does anyone have any idea?

Here is a log error at each instance
[24/July/2017 20:21:43] [QUERY_ERROR] invalid parameter size
 
Last edited:
Enter the address of the numeric server - Check the whitelist and set the anti-flood to 99999
2 Enter the correct port if you have a standard it is 10011 If not suitable
3 The server id case is usually 0 but I would recommend you log on to yotage and check

Where i can set anti-flood?
 

Top Bottom