Joined
Jan 2, 2016
Messages
1
Likes
0
Points
33
Age
22
I can't log-in to the bot after i restarted them once
Doesn't matter who many instances i use.(Actually using 1)
The bot still connect to my teamspea, but i can't change settings or scripts.
Sinusbot Version: 1.28
TS3-Version: 3.0.19.4
Pls help
 

X-Ecutioner

BlazingFlare.io
Contributor
Joined
Sep 16, 2015
Messages
825
Likes
396
Points
135
Location
Isla de la muerte
I can't log-in to the bot after i restarted them once
Doesn't matter who many instances i use.(Actually using 1)
The bot still connect to my teamspea, but i can't change settings or scripts.
Sinusbot Version: 1.28
TS3-Version: 3.0.19.4
Pls help
use my script ;)
reinstall your vps in Debian 8 x64 ;)
 
Joined
Mar 2, 2016
Messages
9
Likes
1
Points
38
Age
23
Location
Moon
i don't know, i have used the automatic installer:
You do not have permission to view link Log in or register now.
this is the best way
In addition, this is also supported by the developer, in contrast to the AIOInstaller

---- Automatically Merged Double Post ----

Actually got a problem with sinusbot 0.10.6-ea49bdc, scripts of bots stop working after some hours
it's too old
nayve that's the reason

---- Automatically Merged Double Post ----

I can't log-in to the bot after i restarted them once
Doesn't matter who many instances i use.(Actually using 1)
The bot still connect to my teamspea, but i can't change settings or scripts.
Sinusbot Version: 1.28
TS3-Version: 3.0.19.4
Pls help
Known Bug
 
Last edited:
Joined
May 2, 2016
Messages
40
Likes
1
Points
40
Age
35
I have a problem my bot does not come on my ts3

2018-03-07T15:29:07+01:00 TS |INFO |ClientUI | |Blacklist check timeout
2018-03-07T15:29:02+01:00 TS |INFO | | |Statistics report: Setting next report date to: Do. März 8 15:29:02 2018
2018-03-07T15:29:02+01:00 TS |INFO | | |Statistics report: First run, report later in 1-30 days
2018-03-07T15:29:02+01:00 TS |INFO |ClientUI | |Last update check was: Di. Jan. 1 00:00:01 2019
2018-03-07T15:29:02+01:00 TS |INFO |ClientUI |1 |Connect status: Disconnected
2018-03-07T15:29:02+01:00 New connection status 1; Error 0
2018-03-07T15:29:02+01:00 TS |INFO |ClientUI |1 |Connect status: Connecting
2018-03-07T15:29:02+01:00 TS |INFO |PreProSpeex |1 |Speex version: 1.2rc1
2018-03-07T15:29:02+01:00 TS |INFO |ClientUI |1 |Initiating connection: 94.16.122.171:9987 FlameSpeak.de
2018-03-07T15:29:02+01:00 TS |INFO |ClientUI |1 |Blacklist check ok
2018-03-07T15:29:02+01:00 TS |INFO |ClientUI |1 |Resolve successful: 94.16.122.171:9987
2018-03-07T15:29:02+01:00 TS |INFO |ClientUI |1 |Lookup finished: 94.16.122.171 9987 flamespeak.de 0 0
2018-03-07T15:29:02+01:00 TS |INFO |TSDNS | |SRV DNS resolve successful, "_ts3._udp.flamespeak.de"=>"v22018014942860410.luckysrv.de:9987" = 94.16.122.171:9987
2018-03-07T15:29:02+01:00 TS |INFO |TSDNS | |DNS resolve successful, "flamespeak.de"=94.16.122.171
2018-03-07T15:29:02+01:00 TS |INFO |ClientUI |1 |Trying to resolve FlameSpeak.de
2018-03-07T15:29:02+01:00 TS |INFO |ClientUI |1 |Connect to server: FlameSpeak.de
2018-03-07T15:29:02+01:00 TS |INFO |ClientUI | |ts3server: FlameSpeak.de?port=9987&nickname=SinusBot%20%5B0-8%5D&password=&channel=&channelpassword=
2018-03-07T15:29:02+01:00 TS |INFO |ClientUI | |Using configuration location: /opt/ts3soundboard4/data/ts3/a97be753-f7ad-4289-9cad-018f0f17e5fb/17f87580-365e-487c-a333-a6f6e6fb1d88/settings.db
2018-03-07T15:29:02+01:00 TS |INFO |ClientUI | |Qt version: 5.5.1
2018-03-07T15:29:02+01:00 TS |INFO |ClientUI | |Failed to init text to speech engine
2018-03-07T15:29:02+01:00 TS |INFO | | |*** Time [INIT]: 505
2018-03-07T15:29:02+01:00 TS |INFO | | |*** Time [MAINWINDOW]: 504
2018-03-07T15:29:01+01:00 TS |INFO |Query | |listening on 127.0.0.1:25639
2018-03-07T15:29:01+01:00 TS |INFO | | |Loading plugin: libtest_plugin
2018-03-07T15:29:01+01:00 TS |INFO | | |Loading plugin: libsoundbot_plugin
2018-03-07T15:29:01+01:00 TS |INFO | | |Loading plugin: liblua_plugin
2018-03-07T15:29:01+01:00 TS |INFO | | |Loading plugin: libclientquery_plugin
2018-03-07T15:29:01+01:00 TS |ERROR |SoundBckndIntf| |/opt/ts3soundboard4/TeamSpeak3-Client-linux_amd64/soundbackends/libpulseaudio_linux_amd64.so error: INIT_PA_IMPL
2018-03-07T15:29:01+01:00 TS |ERROR |PulseAudio | |pa_context_connect failed
2018-03-07T15:29:01+01:00 TS |ERROR |PulseAudio | |failed to connect to pulse audio server
2018-03-07T15:29:01+01:00 TS |INFO | | |Using hardware aes
2018-03-07T15:29:01+01:00 TS |INFO | | |SystemInformation: Linux 3.16.0-5-amd64 #1 SMP Debian 3.16.51-3+deb8u1 (2018-01-08) x86_64 Binary: 64bit
2018-03-07T15:29:01+01:00 TS |INFO | | |TeamSpeak 3 Client 3.0.19.4 (2016-07-14 10:16:58)
2018-03-07T15:29:01+01:00 Starting instance ts3server://FlameSpeak.de?port=9987&nickname=SinusBot%20%5B0-8%5D&password=&channel=&channelpassword=
2018-03-07T14:20:54+01:00 Initialization complete
 
Joined
Jan 16, 2016
Messages
10
Likes
5
Points
38
Age
23
Could you update the client versions? Because version 3.0.19.4 will not connect to server 3.1.1 :(
 
Joined
Jan 16, 2016
Messages
10
Likes
5
Points
38
Age
23
Help.. ;(
2018-03-13T18:04:33+01:00 TSClient quit. LogLevel has been increased, please try to connect again to see more details.
2018-03-13T18:04:33+01:00 Closed.
2018-03-13T18:04:33+01:00 TS>/opt/ts3soundboard2/TeamSpeak3-Client-linux_amd64/ts3client_linux_amd64: error while loading shared libraries: libGL.so.1: cannot open shared object file: No such file or directory
2018-03-13T18:04:33+01:00 Starting instance ts3server://testserver.pl?port=9987&nickname=SinusBot&password=&channel=&channelpassword=
2018-03-13T18:04:33+01:00 About to run.
2018-03-13T18:04:33+01:00 Prespawn.
2018-03-13T18:04:32+01:00 BOT-CONFIG [admin] NAME HOST CHAN CHANPW ANNOUNCE DESCRIPTION ANNOUNCESTR TTSURL CC OK
2018-03-13T18:00:19+01:00 Storing configuration.
2018-03-13T17:59:49+01:00 Closed.
2018-03-13T17:59:49+01:00 TSClient quit. LogLevel has been increased, please try to connect again to see more details.
2018-03-13T17:59:49+01:00 Starting instance ts3server://127.0.0.1?port=9987&nickname=SinusBot&password=&channel=&channelpassword=
 

TecWar

New Member
Joined
Apr 2, 2017
Messages
28
Likes
1
Points
18
They ban to license and IP. You need to change ip and install a fresh sinusbot from sinusbot.com

---- Automatically Merged Double Post ----

and if u want more instances donate them :)
 
Last edited:

byloko

New Member
Joined
Aug 3, 2017
Messages
1
Likes
0
Points
13
Age
23
2018-03-19T18:54:44+01:00 TSClient quit. LogLevel has been increased, please try to connect again to see more details. why
 

Top