Server TeamSpeak Server Crack Support

Discussion in 'Downloads and Information' started by Supervisor, Apr 29, 2016.

  1. RSX

    RSX New Member

    Check if it's a corporate owned autonomous system or just some cheapie hosting company
    ???
    profit

    Low quality post, although, there's not much to say. they likely dont use a vpn, however, it's likely they do outsource it to another company.
     
  2. Zsoltikaa941115

    Zsoltikaa941115 New Member

    /teamspeak3-server_freebsd_x86 # ./ts3server_minimal_runscript.sh start
    Shared object "libcxxrt.so.1" not found, required by "ts3server"

    (FreeBSD 9.3 32x)
    ??????

    How fix?
     
    Last edited: Dec 28, 2016
  3. przemo5050

    przemo5050 Member

  4. RSX

    RSX New Member

    Nice meme. Who gave you these skills? Your formatting is as atrocious as your advice. FreeBSD is an os, Linux is the kernel. You might as well have just said 'make sure you have the files for Ubuntu and not Linux' or 'make sure you have the files for Windows and not the WinNT Kernel'
     
    Last edited: Dec 28, 2016
    Ridicc likes this.
  5. dedmen

    dedmen TS3 Dev-Team Contributor

    Except that FreeBSD doesn't use the Linux Kernel.... You could argue that przemo5050 meant the FreeBSD Kernel and the Linux Kernel. He never talked about an OS.
     
  6. RSX

    RSX New Member

    Little context was given. Alright, let's assume you're right, teamspeak doesn't offer BSD and Linux specific binaries, which still yields zero sense still. (client)

    Wait, I'm confused now. At the end of the day, this issue could have been easily resolved if he compiled said library instead of going on a witchhunt for the correct ts3 build.
     
    Last edited: Dec 28, 2016
  7. Zsoltikaa941115

    Zsoltikaa941115 New Member

    The problem is still above....
     
  8. dedmen

    dedmen TS3 Dev-Team Contributor

    Its not an issue with the crack. Ask at Teamspeak Forums and don't mention you are running cracked.
     
  9. Veazon

    Veazon New Member

    i have no /etc/host (linux)
     
  10. RSX

    RSX New Member

    RTFM. it's /etc/hosts
     
  11. Veazon

    Veazon New Member

    yes i mean this /etc/host
     
  12. RSX

    RSX New Member

    Given all your posts are whining about you not being able to follow the provided guides, why even bother assisting you? Perhaps you shouldn't be running a ts3server on an operating system you can't use.
    You need to register to view spoilers!
     
  13. Veazon

    Veazon New Member

    Which Oparating System i must install i have: Arch Linux; Cent os; Debian; Open Suso and fedora
     
  14. Ridicc

    Ridicc Super Mod

    Doesn't matter.

    Btw who doesn't know openSUSO :p
     
    Derp and RSX like this.
  15. CanadiansEh

    CanadiansEh Contributor

    Don't they have a USA CEO too?
     
  16. victor

    victor New Member

    Can be, but nothing happens
     
  17. xforceteam

    xforceteam New Member

    Hi, I tried the crack, it works, but the server crashes every two hours. Quite possibly precisely 2 hours. I did setup my hosts file and i used the script to install anticrash and anticrack, with crack being first, obviously. I also tried autorestart scripts, but still the same.

    Code:
    2017-01-10 06:06:01.903842|INFO    |ServerLibPriv |   |TeamSpeak 3 Server 3.0.13.6 (2016-11-08 08:48:33)
    2017-01-10 06:06:01.904006|INFO    |ServerLibPriv |   |SystemInformation: Linux 4.4.0-57-generic #78-Ubuntu SMP Fri Dec 9 23:50:32 UTC 2016 x86_64 Binary: 64bit
    2017-01-10 06:06:01.904981|INFO    |DatabaseQuery |   |dbPlugin name:    SQLite3 plugin, Version 3, (c)TeamSpeak Systems GmbH
    2017-01-10 06:06:01.905024|INFO    |DatabaseQuery |   |dbPlugin version: 3.11.1
    2017-01-10 06:06:01.905392|INFO    |DatabaseQuery |   |checking database integrity (may take a while)
    2017-01-10 06:06:03.947201|ERROR   |              |   |read invalid packet size 768895778
    2017-01-10 06:06:03.950517|ERROR   |Accounting    |   |Unable to connect to accounting server
    2017-01-10 06:06:03.950544|INFO    |Accounting    |   |Licensing Information
    2017-01-10 06:06:03.950588|INFO    |Accounting    |   |licensed to       : MESMERiZE
    2017-01-10 06:06:03.950616|INFO    |Accounting    |   |type              : Hoster
    2017-01-10 06:06:03.950648|INFO    |Accounting    |   |starting date     : Fri Jan  1 00:00:00 2010
    2017-01-10 06:06:03.950715|INFO    |Accounting    |   |ending date       : Wed Jan  1 00:00:00 2025
    2017-01-10 06:06:03.950777|INFO    |Accounting    |   |max virtualservers: 65535
    2017-01-10 06:06:03.950793|INFO    |Accounting    |   |max slots         : 16776960
    2017-01-10 06:06:06.291074|INFO    |              |   |Puzzle precompute time: 2283
    2017-01-10 06:06:06.291617|INFO    |FileManager   |   |listening on 0.0.0.0:30033, :::30033
    2017-01-10 06:06:06.337340|INFO    |CIDRManager   |   |updated query_ip_whitelist ips: 127.0.0.1/32, ::1/128, 185.101.94.88/32,
    2017-01-10 06:06:06.337608|INFO    |Query         |   |listening on 0.0.0.0:10011, :::10011
    2017-01-10 06:06:08.372497|ERROR   |              |   |read invalid packet size -1819901041
    2017-01-10 07:06:12.148490|ERROR   |              |   |read invalid packet size -1284007850
    2017-01-10 08:06:18.295091|ERROR   |              |   |read invalid packet size 1981664211
    2017-01-10 08:06:18.295527|ERROR   |Accounting    |   |Could not connect to accounting server after multiple attempts, shutting down server
    Heres my hosts file

    127.0.0.1 accounting.teamspeak.com
    127.0.0.1 backupaccounting.teamspeak.com
    127.0.0.1 ipcheck.teamspeak.com
    127.0.0.1 blacklist.teamspeak.com
    # 127.0.0.1 weblist.teamspeak.com

    # The following lines are desirable for IPv6 capable hosts
    ::1 localhost ip6-localhost ip6-loopback
    ff02::1 ip6-allnodes
    ff02::2 ip6-allrouters
     
  18. Supervisor

    Supervisor Administrator Super Mod TS3 Dev-Team

    this would indicate your hosts file is incorrect, however the stuff you posted seems correct. Just make sure you dont have weblist.teamspeak.com in there.
    Other that this - make sure the accounting server is running (you may check with top or with the status function of the script.)
     
  19. xforceteam

    xforceteam New Member

    As you can see I commented out weblist.teamspeak.com, so it's not really there.
    Apart from using your script I also used this anticrash script https://r4p3.net/threads/teamspeak-...-6-accountingserveremulator-license-key.3473/
    and yet another script which restarts accounting server emulator within 1 or 2 minutes if it crashed.
    It is running all the time. For now I've removed this crack as it's quite unbearable to use teamspeak if it goes down every 2 hours for 30 seconds. Is there a way it could run 24/7 without crashing?
     
  20. Alligatoras

    Alligatoras Super Mod

    maybe the issue comes from the rest. as i have seen this before i would suggest you to keep only the following:
    Code:
    127.0.0.1 accounting.teamspeak.com
    127.0.0.1 backupaccounting.teamspeak.com
    127.0.0.1 ipcheck.teamspeak.com
    #127.0.0.1 weblist.teamspeak.com
    maybe in your case, as your server supports ipv6 you need the following too (but try without them first)!
    Code:
    ::1 accounting.teamspeak.com
    ::1 backupaccounting.teamspeak.com
    ::1 ipcheck.teamspeak.com
    #::1 weblist.teamspeak.com
    By the way i am trying to understand why you don't use our crack for teamspeak - and i know that because you are missing a specific line!
    maybe there is an issue with the crack you have downloaded.
     
    Nikellas likes this.

Share This Page