Teamspeak3 Webinterface 1.3.10-OPEN-BETA

Teamspeak3 Webinterface (Server Management)

  1. Ridicc

    Ridicc Moderator

    You can't download it yet since it's still in the closed beta.
     
    First-Coder likes this.
  2. cjmwid

    cjmwid Member

    PLEASE READ THE WHOLE THREAD!
     
  3. HackTheWorld

    HackTheWorld Member

    closed beta.... check first post
     
  4. First-Coder

    First-Coder Active Member

  5. foufos

    foufos Member

    i like the design keep it up mate cant wait to try it out when it comes to open beta!
     
    First-Coder likes this.
  6. lukasjanra

    lukasjanra Member

    Is it normal that I cant set anything in mail section? Its red and nothing happens when I click on it
     
  7. First-Coder

    First-Coder Active Member

    then you don't set the permissions. Please set under usercontrol the mail permissions.
     
  8. lukasjanra

    lukasjanra Member

    After I try to send test mail

    Error: Could not execute: /usr/sbin/sendmail -t -i

    EDIT: Problem solved by installing sendmail via apt-get install sendmail
    but mails are going to spam
     
    Last edited: Jan 10, 2017
  9. First-Coder

    First-Coder Active Member

    that your mail is going to spam is not an interface problem. You need to setup a reverse dns correctly, or it will always be as spam or blocked.

    please look how your reverse dns is installed.
     
    Ghostrider92 likes this.
  10. Nicer

    Nicer Contributing Member

    Please add support for SMTP so i can send it externally :p
     
  11. LukasDedic

    LukasDedic Member

  12. Nicer

    Nicer Contributing Member

    I have my own, but it needs smtp support so it won't go in spam folder.
     
  13. Kieran

    Kieran Tag me Member of the Month

    Doesnt have to be a wrong setup. Dynamic IP or just blacklisted ones don't go through either
     
    First-Coder likes this.
  14. First-Coder

    First-Coder Active Member

    Will be added in the new version. I don´t test it, so you need to test it by yourself. (I hate mailstuff :eek::confused:)

    Yea that´s also true. But mostly it´s just an wrong reverse dns. But @lukasjanra should also check the if he has an Dynamic IP or is Blacklistet....

    BTW for that guys who want use smtp in the new version need to add in the config.php these Lines

    PHP:
        /*
            Mailsettings
        */
        
    define("MAILADRESS""[email protected]");                // Mail adress
        
    define("MAIL_SMTP""false");                                // true if you want use SMTP Server (default: false)
        
    define("MAIL_SMTP_HOST""");                                // SMTP Host
        
    define("MAIL_SMTP_PORT""");                                // SMTP Port
        
    define("MAIL_SMTP_USERNAME""");                            // SMTP Username
        
    define("MAIL_SMTP_PASSWORD""");                            // SMTP Password
     
    Nicer and Kieran like this.
  15. Nicer

    Nicer Contributing Member

    So it works or its just planned?
    EDIT: I am blind, it's planned. Anyway thanks for the fast respond :D
     
    First-Coder likes this.
  16. First-Coder

    First-Coder Active Member

    IMPORTANT BUG FOR ALL ENGLISH USER

    Hey guys,
    sry for that strange message, but cjmwid found an important bug. This bug is just on all english users. If you go to mail settings and look to the category "create ticket" source code and it´s empty, you have this bug. The problem was, that the updater don´t add the columns to the database for "create ticket" and "request failed".

    How you can fix that?
    1. Go in your database and delete the table called "main_mails"
    2. Go in the functions.php. In the line 25 and change "1.1.3-CLOSED-BETA" to "1.1.2-CLOSED-BETA"
    3. Reload the page... You should see now that update 1.1.3-CLOSED-BETA is avalible.
    4. Update now again to the version 1.1.3-CLOSED-BETA
    5. fixed ;)
    If you have no idea or need help, let it me know ;).

    Dear
    First-Coder
     
  17. lukasjanra

    lukasjanra Member

    I tried add smtp lines and it still goes to spam in gmail. But when I use webmail i got for my domain it doesnt go. I changed mail_smtp to true so it uses smtp authentification
     
  18. cjmwid

    cjmwid Member

    He hasn't added it. Please read!
     
  19. lukasjanra

    lukasjanra Member

    Try to not argue with me and you read better
     
  20. First-Coder

    First-Coder Active Member

    Please don´t fight here ;). And sorry but @cjmwid has right:

    New version means it´s not in the current :eek:.

    But it´s non sense.... :cool: Cause your problem isn´t that missing smtp. Your fault is some of this stuff:
    1. Maybe a dynamic ip adress
    2. You are blacklisted
    3. Your Reverse DNS don´t show your domain
    And I am to 99% sure it´s number three. Please check that o_O!
     

Share This Page