Tivet - Teamspeak 3 Dynamic Banner

Tivet - Teamspeak 3 Dynamic Banner 1.0.3

No permission to download

Lipaydi

Active Member
Joined
Jul 23, 2015
Messages
32
Points
72
Important
Create cache folder if not exist main folder.​

Status
1.0.2​


Changelog for 1.0.2
[+] Performance tweak​
[~] Image handler changed​
[+] Comments for config file variables​
[+] Enable/disable cache feature on banner config file​
[+] New config file for image​
[-] Deleted template configuration options (width, height, line_height)​
[+] Thanks for bug find @k1t00

Features
  • UTF-8 Support
  • Template Engine (Dark and Light template included)
  • Multi Language Support (Turkish and English added)
  • OOP
  • Configurable Cache System for flood prevent
  • PSD Files

Teamspeak Information
  • [Client] Nickname
  • [Client] Client Version
  • [Server] Server version
  • [Server] Server platform
  • [Server] Total online users count (without query clients)
  • [Server] Max user limit
  • [Server] Total ping
  • [Server] Total packet loss
  • [Server] User count for Admin clients
  • [Server] User count for Support clients

Install
Download application files.​
Extract compressed file to your website public folder.​
Configure the settings in the "config" folder.​
PHP:
/* -------------------------------------------------------------------------------------------
| Set Teamspeak server connect parameters
| --------------------------------------------------------------------------------------------
|
*/

'host'           => '127.0.0.1',
'query_username' => 'serveradmin',
'query_password' => 'password',
'query_port'     => 10011,
'server_port'    => 9987,
'nickname'       => 'Tivet Dynamic Banner',

Screenshots
1.png2.png3.png4.png
 
Last edited:

Dan1l07

New Member
Joined
Aug 23, 2017
Messages
4
Points
15
Age
31
When I try to add it to Teamspeak, I do not see the banner. (All configurations have been configured like teamspeak.php and banner.php)
 

Apophis99942

Member
Joined
Apr 25, 2015
Messages
9
Points
35
Age
29
doesn't work either...the config is ok, i've just replaced the old files with the new ones.
 

Lipaydi

Active Member
Joined
Jul 23, 2015
Messages
32
Points
72
View attachment 1680
Why admins and support does not show the value of 0?
Hello. You have to configure Admin server group id and support server group id in config/banner.php

---- Automatically Merged Double Post ----

Just finished to upgrade my php version to php7.0 but doesn't work as well...i've also tried to restart my apache2 webserver but nothing happens.
Okey i can help you on teamviewer if you want.
 
Last edited:

Top