People can't connect

Joined
Jan 30, 2016
Messages
64
Likes
7
Points
43
Age
27
#1
Dropped support for pre 3.1.0 TeamSpeak servers.
Disconnected Client (server version is too old for command)

Anyone knows?
 
Joined
Feb 19, 2017
Messages
3
Likes
0
Points
16
Age
21
#6
u don't have to downgrade ts client... just add some thing in config.yml:

protocol:
#Its just a test for the new TeamSpeak licensing system (you require a extra plugin!)
experimental_31: 1
and create a file named "protocol_key.txt" in root folder of TeaSpeak and put this in:

version: 0
chain: AQCVXTlKF+UQc0yga99dOQ9FJCwLaJqtDb1G7xYPMvHFMwIKVfKADF6zAAcAAAAgQW5vbnltb3VzAA==
root_key_prv: QCUIVtjakIWe3BoNWHt9c6BX8lUyR4QOPirywBuPI0s=
root_key_pbl: zQ3irtRjRVCafjz9j2iz3HVVsp3M7HPNGHUPmTgSQIo=
root_prv_index: 1

i have friends with 3.2.1 client version
 
Joined
Nov 6, 2017
Messages
4
Likes
1
Points
15
Age
20
#10
no, i have my own VPS running only TeaSpeak, and in hosts file i blocked ips to TeamSpeak for checking cracked server
can u explain us how to block their ip adress to not checking cracked servers? i would like to do it in mine too , thanks in advance
 
Joined
Jan 30, 2016
Messages
64
Likes
7
Points
43
Age
27
#11
can u explain us how to block their ip adress to not checking cracked servers? i would like to do it in mine too , thanks in advance
nano /etc/hosts
Add

127.0.0.1 accounting.teamspeak.com
127.0.0.1 backupaccounting.teamspeak.com
127.0.0.1 ipcheck.teamspeak.com
127.0.0.1 weblist.teamspeak.com #(only if you dont want to be on the weblist)
 

mghkli

New Member
Joined
Jan 15, 2018
Messages
1
Likes
0
Points
3
Age
20
#14
u don't have to downgrade ts client... just add some thing in config.yml:

protocol:
#Its just a test for the new TeamSpeak licensing system (you require a extra plugin!)
experimental_31: 1
and create a file named "protocol_key.txt" in root folder of TeaSpeak and put this in:

version: 0
chain: AQCVXTlKF+UQc0yga99dOQ9FJCwLaJqtDb1G7xYPMvHFMwIKVfKADF6zAAcAAAAgQW5vbnltb3VzAA==
root_key_prv: QCUIVtjakIWe3BoNWHt9c6BX8lUyR4QOPirywBuPI0s=
root_key_pbl: zQ3irtRjRVCafjz9j2iz3HVVsp3M7HPNGHUPmTgSQIo=
root_prv_index: 1

i have friends with 3.2.1 client version
there is no config.yml in my directory
 
Joined
Feb 4, 2016
Messages
14
Likes
1
Points
35
Age
28
#16
u don't have to downgrade ts client... just add some thing in config.yml:

protocol:
#Its just a test for the new TeamSpeak licensing system (you require a extra plugin!)
experimental_31: 1
and create a file named "protocol_key.txt" in root folder of TeaSpeak and put this in:

version: 0
chain: AQCVXTlKF+UQc0yga99dOQ9FJCwLaJqtDb1G7xYPMvHFMwIKVfKADF6zAAcAAAAgQW5vbnltb3VzAA==
root_key_prv: QCUIVtjakIWe3BoNWHt9c6BX8lUyR4QOPirywBuPI0s=
root_key_pbl: zQ3irtRjRVCafjz9j2iz3HVVsp3M7HPNGHUPmTgSQIo=
root_prv_index: 1

i have friends with 3.2.1 client version
I have a question... Now Into TeamSpeak Client, In license type, anounce that is "Not License" Is any option to change this... Because before put this root_key_prv etc etc I have put to show "Host ..."

If I have a NPL, how can I take This "root_key_prv" etc keys from oficial TeamSpeak Software?
 

Top