Sinusbot + Teaspeak ?

sassolino

New Member
Joined
Aug 19, 2018
Messages
4
Likes
0
Points
3
Age
19
#1
i've installed sinusbot on a teaspeak server(linux), and it seems to work.
There are only 2 main problems:
- When i start the bots, they writes " Hey!I muted you!" in private chat to everyone.
- When i use
Code:
service sinusbot restart
on the server, my client and every teamspeak3 clients on the server crash
Can u help me pls?
I don't like .mbot that much
Sinusbot log:
Code:
2018-08-20T02:00:52+02:00 New connection status 4; Error 0
2018-08-20T02:00:52+02:00 TS |INFO |PermManager | |Loading permissions from cache
2018-08-20T02:00:52+02:00 TS |INFO |ClientUI |1 |Connect status: Connection established
2018-08-20T02:00:52+02:00 New connection status 3; Error 0
2018-08-20T02:00:52+02:00 TS |INFO |ClientUI |1 |Connect status: Establishing connection
2018-08-20T02:00:52+02:00 New connection status 2; Error 0
2018-08-20T02:00:52+02:00 TS |INFO |ClientUI |1 |Connect status: Connected
2018-08-20T02:00:52+02:00 TS |DEVELOP |PktHandler | |Puzzle solve time: 1
2018-08-20T02:00:52+02:00 TS |INFO | | |Statistics report: Not yet, next report on sab set 15 00:09:40 2018
2018-08-20T02:00:52+02:00 TS |INFO |ClientUI | |Last update check was: mar gen 1 00:00:01 2019
2018-08-20T02:00:52+02:00 TS |INFO |Bookmarks | |Collecting autoconnect bookmarks
2018-08-20T02:00:52+02:00 New connection status 1; Error 0
2018-08-20T02:00:52+02:00 TS |INFO |ClientUI |1 |Connect status: Connecting
2018-08-20T02:00:52+02:00 TS |INFO |PreProSpeex |1 |Speex version: 1.2rc1
2018-08-20T02:00:51+02:00 TS |INFO |ClientUI |1 |Initiating connection: 127.0.0.1:9987
2018-08-20T02:00:51+02:00 TS |INFO |ClientUI |1 |Connect to server: 127.0.0.1
2018-08-20T02:00:51+02:00 TS |INFO |ClientUI | |ts3server: 127.0.0.1?port=9987&nickname=MusicBot%20%E2%9D%B7&password=&channel=&channelpassword=
2018-08-20T02:00:51+02:00 TS |INFO |ClientUI | |Using configuration location: /opt/sinusbot/data/ts3/f6e30614-309a-4be3-8543-d68c77e21153/e60d0feb-cc29-4939-9a12-607ec538ce77/settings.db
2018-08-20T02:00:51+02:00 TS |INFO |ClientUI | |Qt version: 5.6.1
2018-08-20T02:00:51+02:00 TS |INFO |ClientUI | |Failed to init text to speech engine
2018-08-20T02:00:51+02:00 TS |DEVELOP |ClientUI | |Notifications init: Soundpack path: /opt/sinusbot/TeamSpeak3-Client-linux_amd64/sound/nosounds
2018-08-20T02:00:51+02:00 TS |INFO | | |*** Time [INIT]: 199
2018-08-20T02:00:51+02:00 TS |INFO | | |*** Time [MAINWINDOW]: 199
2018-08-20T02:00:50+02:00 TS |INFO | | |successfully downloaded revocation list
2018-08-20T02:00:50+02:00 TS |ERROR |Query | |bind failed on 127.0.0.1:25639
2018-08-20T02:00:50+02:00 TS |INFO |Plugins | |Loading plugin: libclientquery_plugin_linux_amd64.so
2018-08-20T02:00:50+02:00 TS |INFO |Plugins | |Loading plugin: libsoundbot_plugin.so
2018-08-20T02:00:50+02:00 TS |INFO |Addons | |Checking for addon updates...
2018-08-20T02:00:50+02:00 TS |INFO |ClientUI | |Unable to create an Open GL context.
2018-08-20T02:00:50+02:00 TS |DEBUG |PulseAudio | |connected to pulse audio server -
2018-08-20T02:00:50+02:00 TS |INFO | | |Using hardware aes
2018-08-20T02:00:50+02:00 TS |INFO | | |SystemInformation: Linux 4.15.0-32-generic #35-Ubuntu SMP Fri Aug 10 17:58:07 UTC 2018 x86_64 Binary: 64bit
2018-08-20T02:00:50+02:00 TS |INFO | | |TeamSpeak 3 Client 3.1.8 (2018-01-22 09:50:07)
2018-08-20T02:00:50+02:00 Starting instance ts3server://127.0.0.1?port=9987&nickname=MusicBot%20%E2%9D%B7&password=&channel=&channelpassword=
2018-08-20T02:00:50+02:00 Could not create Notifications-Tabletable Notifications already exists
2018-08-20T02:00:50+02:00 Could not create WhisperReceive-Tabletable WhisperReceive already exists
2018-08-20T02:00:50+02:00 Could not create Chat-Tabletable Chat already exists
2018-08-20T02:00:49+02:00 Auto-Starting f6e30614-309a-4be3-8543-d68c77e21153/e60d0feb-cc29-4939-9a12-607ec538ce77 in 1000 ms...
2018-08-20T02:00:49+02:00 Initialization complete
 
Last edited:

Top