[Mirror] TeaSpeak Server

[Mirror] TeaSpeak Server 1.2.23-beta1

No permission to download

Filiposd

New Member
Joined
Dec 6, 2016
Messages
8
Likes
1
Points
19
#42
especially the biggest problem is automatic server generation


and when the server is turned on it should not be deleted

The probles:
after uploading a snapshot


it makes errors in database
Disconnected from server (channel name is already in use)



and error yatqa:
You do not have permission to view link Log in or register now.


ANd Error:
7899 joined.
[2018-08-17 13:34:40] [ERROR] GEN | !(reasonMessage.empty() && (reasonId != VREASON_SYSTEM && reasonId !=

VREASON_USER_ACTION)) at /workspace/TeaSpeak-Parent_master-

[email protected]/TeaSpeak/server/src/client/ConnectedClient.cpp268
 
Last edited:
Joined
Nov 20, 2016
Messages
13
Likes
0
Points
33
Age
22
#44
Random messages of type:
<12:15:12> "[̅J̅σ̅σ̅σ̅ã̅σ̅]": Hey!
I unmuted you!

Appear direct when connecting to the server, other users have failed to enter the server, the latest beta still contains bugs
 

Supervisor

Administrator
Joined
Apr 27, 2015
Messages
1,733
Likes
2,404
Points
280
Location
Germany
#45
Supervisor updated [Mirror] TeaSpeak Server with a new update entry:

1.2.9

  • Fixed issue
    You do not have permission to view link Log in or register now.
    (Invalid permission handling with not granted and zero permissions)
  • Fixed possible channel tree crash when it comes to several synchronous actions
  • Fixed disappearing people on join (
    You do not have permission to view link Log in or register now.
    )
  • Fixed instance "hangup" when you deploy a snapshot and have just one virtual server
  • Fixed invalid characters disconnecting clients
  • Fixed channel...
Read the rest of this update entry...
 

chinolek

New Member
Joined
Dec 24, 2016
Messages
1
Likes
0
Points
13
Age
30
#47
I have latest ver. and i have this error when i can try to connect (
<13:44:40> Trying to connect to server on Xx.XX0.xXX.XX
<13:44:41> Disconnected from server (server version is too old for command)


You do not have permission to view link Log in or register now.
 
Last edited:

snace

New Member
Joined
Aug 15, 2018
Messages
2
Likes
0
Points
3
Age
37
#48
Joined
Dec 13, 2016
Messages
9
Likes
0
Points
13
Age
28
#49
try the last installer script
You do not have permission to view link Log in or register now.


Code:
       wget https://github.com/Sporesirius/TeaSpeak-Installer/raw/master/teaspeak_install.sh

        chmod 774 teaspeak_install.sh

        ./teaspeak_install.sh
when I want to start the script after following your instructions , it doesn't work , and it give me this:


TeaSpeak Installer
by Sporesirius and WolverinDEV

NOTE: You can exit the script any time with CTRL+C
but not at every point recommendable!
Failed to determine your system and the packet manager on it! (System: amd64)
Exiting installer
 
Joined
Jun 8, 2017
Messages
5
Likes
0
Points
13
Age
27
Location
Portugal
#50
I`ve downloaded teaspeak ans its working fine. But when i enter ts it says ive got an invalid licence (got the, licence) and sometimes people goes down with some "ping" error. Can someone, help me with that? Thanks a lot. :)
 
Joined
Nov 16, 2015
Messages
34
Likes
1
Points
40
Age
27
#51
try the last installer script
You do not have permission to view link Log in or register now.


Code:
       wget https://github.com/Sporesirius/TeaSpeak-Installer/raw/master/teaspeak_install.sh

        chmod 774 teaspeak_install.sh

        ./teaspeak_install.sh
Doesn't work for me, I've tried the script as you said, installed and everything, now when I try to run the server this is the error I get:
-fra1-01:/srv/srv$ ./teastart_minimal.sh
Time 20:49:19 date Aug 22 2018
[INFO] Setting up exception handler
[INFO] Loading configuration
Loading configuration
[INFO] Setting up log
[2018-08-23 13:09:06] [INFO] GEN | Starting TeaSpeak-Server v1.2.11-beta [Bui ld: 1534970959]
[2018-08-23 13:09:06] [INFO] GEN | Starting music providers
[2018-08-23 13:09:07] [INFO] [Music] [FFMPEG] Resolved ffmpeg with version "ffm peg version 3.2.12-1~deb9u1 Copyright (c) 2000-2018 the FFmpeg developers"
[2018-08-23 13:09:08] [INFO] [Music] Loaded successfully provider FFMpeg
[2018-08-23 13:09:14] [INFO] [Music] [YT-DL] Resolved youtube-dl with version 2 017.05.18.1
[2018-08-23 13:09:14] [INFO] [Music] Loaded successfully provider YouTube
[2018-08-23 13:09:20] [INFO] GEN | Got 4 saved channels
[2018-08-23 13:09:20] [INFO] FILE | Starting server on 0.0.0.0:30303
[2018-08-23 13:09:20] [INFO] QUERY | Starting server on 0.0.0.0:10011
[2018-08-23 13:09:20] [CRITICAL] GLOBL | Failed to load the protocol key chain! ))
[2018-08-23 13:09:20] [INFO] GEN | Stopping application
[2018-08-23 13:09:20] [INFO] GEN | Application suspend successful!


*Note:
I've changed the query port for accessing it through yatqa (doesn't work too, as the server isn't going online for some reason..) and I did the protocol thing as well for allowing 3.2.x clients to login.
 

Supervisor

Administrator
Joined
Apr 27, 2015
Messages
1,733
Likes
2,404
Points
280
Location
Germany
#52
Supervisor updated [Mirror] TeaSpeak Server with a new update entry:

1.2.11-beta-3

  • 1.2.11b
    • Added property:
      • serverinstance_template_musicdefault_group
      • virtualserver_default_music_group
    • Implemented permission b_virtualserver_connectioninfo_view
    • Implemented permission b_serverinstance_info_view
    • Fixed client invalid parameter bug with invisible channels!
    • Fixed server hangup in connection with web clients
    • servergroupcopy now check for permission b_serverinstance_modify_querygroup and...
Read the rest of this update entry...
 
Joined
Sep 14, 2015
Messages
21
Likes
1
Points
38
Age
24
Location
Colombo
#53
[2018-08-25 06:32:35] [CRITICAL] GLOBL | Missing instance server music group! Us ing serverguest (Guest Server Query)
[2018-08-25 06:32:35] [ERROR] GEN | [WebList] Invalid weblist response code:
[2018-08-25 06:36:46] [ERROR] 2 | [112.134.173.95:28786/DJSHYLOW] Handling of packet Command needs more than 10ms (13ms)
[2018-08-25 06:36:57] [ERROR] Timer ConnectedClient::tick needs more than 3718 microseconds. Max allowed was 2000 microseconds.
[2018-08-25 06:36:57] [ERROR] 2 | Ticking of client 35.197.31.124:44752 (вełłαтяıχ яαđıø вøт) needs more that 2500 microseconds! (4221 microseconds)
[2018-08-25 06:37:07] [ERROR] 2 | Command handling of command clientmove needs 19ms
[2018-08-25 06:37:08] [ERROR] 2 | [112.134.173.95:28786/DJSHYLOW] Handling of packet Command needs more than 10ms (19ms)
[2018-08-25 06:38:41] [ERROR] 2 | Command handling of command servergrouppermlist needs 13ms
[2018-08-25 06:38:41] [ERROR] 2 | [112.134.173.95:28786/DJSHYLOW] Handling of packet Command needs more than 10ms (14ms)
[2018-08-25 06:40:21] [ERROR] 2 | Command handling of command servergrouppermlist needs 13ms
[2018-08-25 06:40:21] [ERROR] 2 | [112.134.173.95:28786/DJSHYLOW] Handling of packet Command needs more than 10ms (13ms)
---- Automatically Merged Double Post ----

is there way to fix this ?
<10:17:35> Transfer "icon_1001" reports: (lost file transfer connection)
<10:17:47> Transfer "icon_2101350922" reports: (lost file transfer connection)
[2018-08-25 06:48:26] [INFO] 2 | [FILE] Timeout file transfer for file ./files/server_2/icons/icon_1001! Dropping key
[2018-08-25 06:48:33] [ERROR] GEN | Missing command <10:17:35>/
[2018-08-25 06:48:38] [INFO] 2 | [FILE] Timeout file transfer for file ./files/server_2/icons/icon_2101350922! Dropping key
 
Last edited:
Joined
Nov 16, 2015
Messages
34
Likes
1
Points
40
Age
27
#56
Doesn't work for me, I've tried the script as you said, installed and everything, now when I try to run the server this is the error I get:
-fra1-01:/srv/srv$ ./teastart_minimal.sh
Time 20:49:19 date Aug 22 2018
[INFO] Setting up exception handler
[INFO] Loading configuration
Loading configuration
[INFO] Setting up log
[2018-08-23 13:09:06] [INFO] GEN | Starting TeaSpeak-Server v1.2.11-beta [Bui ld: 1534970959]
[2018-08-23 13:09:06] [INFO] GEN | Starting music providers
[2018-08-23 13:09:07] [INFO] [Music] [FFMPEG] Resolved ffmpeg with version "ffm peg version 3.2.12-1~deb9u1 Copyright (c) 2000-2018 the FFmpeg developers"
[2018-08-23 13:09:08] [INFO] [Music] Loaded successfully provider FFMpeg
[2018-08-23 13:09:14] [INFO] [Music] [YT-DL] Resolved youtube-dl with version 2 017.05.18.1
[2018-08-23 13:09:14] [INFO] [Music] Loaded successfully provider YouTube
[2018-08-23 13:09:20] [INFO] GEN | Got 4 saved channels
[2018-08-23 13:09:20] [INFO] FILE | Starting server on 0.0.0.0:30303
[2018-08-23 13:09:20] [INFO] QUERY | Starting server on 0.0.0.0:10011
[2018-08-23 13:09:20] [CRITICAL] GLOBL | Failed to load the protocol key chain! ))
[2018-08-23 13:09:20] [INFO] GEN | Stopping application
[2018-08-23 13:09:20] [INFO] GEN | Application suspend successful!


*Note:
I've changed the query port for accessing it through yatqa (doesn't work too, as the server isn't going online for some reason..) and I did the protocol thing as well for allowing 3.2.x clients to login.
Anyone..?
 
Joined
Sep 14, 2015
Messages
21
Likes
1
Points
38
Age
24
Location
Colombo
#58
I dont see there any crash.
Its just normally shutting down.
Then how did it shutdown without giving a command. It happened 3 times. Is there any specific ram requirements ?

---- Automatically Merged Double Post ----

delete the protocol text file and restart xD
 
Last edited:

Supervisor

Administrator
Joined
Apr 27, 2015
Messages
1,733
Likes
2,404
Points
280
Location
Germany
#59

Top